106 Enfant Terrible

Forum de la Peugeot 106 Enfant Terrible. Série limitée à 1500 exemplaires
 
AccueilFAQRechercherGroupesS'enregistrerConnexion

Partagez | 
 

 [PBL] Grosse perte de puissance en charge et code P0420

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: [PBL] Grosse perte de puissance en charge et code P0420   Lun 6 Mar - 9:35

Bonjour à tous,
 
Nouveau problème avec ma voiture (106 Enfant terrible MEC 09/09/2002 de 230 000km) qui souffre désormais d’une très grosse perte de puissance en charge, limité à 90km en montée sur autoroute. Le problème est survenu il y a une semaine (au cour d’une accélération franche en seconde) et semble s’être accentué depuis, au point que je ne compte plus la reprendre sur autoroute avant d’avoir déterminé d’où ça vient (Je fais en ce moment 130 km par jour quasi 100% d’autoroute).
 
Les seules pièces non d’origine sont :
-         Admission dynamique
-         collecteur admission de la saxo 1.6 8s 100Ch
 
Il y a 20 000 km j’ai changé ( afin de résoudre mon précédent problème  http://www.106enfantterrible.com/t9237-pbl-erreur-diag-p0130-ct-ko-pollution-et-injos-100ch ):
-         4 injecteurs par des valeo (ref 348001)
-         Sonde lambda amont catalyseur bosch
-         4 bougies bosch Super 4
-         Filtre huile (filtron)
-         Filtre essence (bosh)
 -        Huile : 10W40
 
Elle marchait alors très bien malgré le voyant MIL,  le code P0130 a rapidement été effacé par la suite en garage peugeot. Et ce donc pendant 20000 km et 5 mois.
 
A ce jour donc plus de voyant, la valise indique cependant le code P0420 cette fois.
La voiture tourne bien sur 4 cylindres (pas de vibration particulière) et je ne ressens pas de problème d’allumage mais plutôt une sensation d’étouffement. Elle démarre bien.  Le bruit roque est bien là à l’ouverture mais pas le couple L.
 

N’hésitez pas à me donner vos avis, conseils, retour d’expériences similaires etc.
Revenir en haut Aller en bas
ax10 transfo gt
RANG PERSO
RANG PERSO
avatar

Masculin Messages : 2177
Age : 31
Localisation : 27

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Lun 6 Mar - 12:26

le p0420 est un souçis de cata,

donc soit la sonde après cata indique qu'il est mort et mets la voiture en dégradé, ou le cata réellement mort
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Mar 7 Mar - 2:12

Ok pour le code, j'ai pu voir effectivement qu'il s'agissait du contrôle de la sonde aval (de contrôle cata) qui donne une valeur trop proche de la sonde amont (ie :le cata n'a pas fait baissé le taux d'oxygène donc n'a potentiellement pas joué son rôle d'oxydation des gaz d’échappement). Mais il ne me semblait pas que cela pouvait dégrader volontairement le comportement moteur via ECU. Je dis ça en pensant à tous les témoignages de gens qui roulent décatalysé avec pour seule conséquence le témoin MIL allumé. Donc à moins que l'échappement soit obstrué, je doute que ce code soit la cause du problème de puissance. A mon niveau j’aurais pensé soit qu’il en est une conséquence, soit c’est un problème annexe lié au kilométrage de la voiture, mais je me trompe peut être.
Revenir en haut Aller en bas
ax10 transfo gt
RANG PERSO
RANG PERSO
avatar

Masculin Messages : 2177
Age : 31
Localisation : 27

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Mar 7 Mar - 2:16

perso la mienne est décata mais n'indique aucun défaut, va savoir pourquoi la seconde sonde n'allume pas le voyant donc ça passe et tant mieux

par contre j’imagine que si la valeur est trop importante par sécurité elle mets la voiture en dégradé, ou comme dit le cata bouché (vu les kilomètres se ne serait pas étonnant), et probablement lié à tes anciens problème
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Ven 17 Mar - 4:19

Bon, ça avance pas trop, j'ai laissé ma voiture chez un mécano qui m'a été recommandé, c'est lui qui a relevé le code erreur puis avait d'autres voitures à finir avant de se pencher plus en détail sur la mienne.
 
Il a fait deux essais routier un sur route puis sur autoroute, il a fait le même constat que moi, la voiture ne montre pas de signe particulier : au démarrage ou sur du plat, la voiture n'a pas de limite de vitesse. Tant que l'on appuie sur la pédale progressivement en suivant son accélération, le moteur se comporte comme à son habitude.
 
En revanche dès qu'il y a une cote ou que l'on accélère pied au plancher on sent bien que l’on n’a pas plus d'accélération malgré le bruit roque qui s'échappe de l'admission dynamique.
 
Il a contrôlé l'admission sans rien trouver d’anormal (il suspectait une fuite de ce côté-là mais je n'y croyais pas vraiment).
 
Il ne compte pas faire un essai sans cata pour deux raisons selon lui :
-      Un cata bouché poserait des problèmes même au ralentit ou à faible charge. D’après lui à grande ouverture, la voiture devrait mieux marcher car la pression étant plus grande elle devrait forcer les gazs çà s’échapper. Or la comme l’appuie sur la pédale ne génère aucune différence de couple, il ne pense pas que cela vienne de là.
 
-      La position du cata sur ce modèle étant si proche du collecteur, il pense que le fait de l’enlever engendrerai un manque de puissance
 
D’après lui pas nécessaire non plus de prendre les compressions il ne suspecte rien côté bloc moteur.
 
Avec ses outils de diag informatique, il n’a pas la possibilité de visualiser les paramètres du moteur en temps réel ce qui semble le limiter dans son diagnostic.
 
Comme je suspectais un problème sur l’alimentation d’essence (pompe ou filtre), il va peut-être simplement changer le filtre mais n’a pas le manomètre adéquat.
 

Bref il compte donc faire deux trois autres vérifs qu’il ne m’a pas énuméré mais semble un peu sec. Je sens que je vais être bon pour l’amener chez peugeot, ce que je voulais éviter cette fois, car à chaque fois que j’ai eu un petit (pépin bougie desserrée ou filtre à huile défectueux) même si au final ce n’était rien de grave, entre le diag et la main d’œuvre ça me coute à chaque fois ~130€.
Revenir en haut Aller en bas
ax10 transfo gt
RANG PERSO
RANG PERSO
avatar

Masculin Messages : 2177
Age : 31
Localisation : 27

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Ven 17 Mar - 4:30

bah pourtant le pcode est clair

pour ce qui est du cata bouché tu en as tout les symptômes aussi, et le vider te fait rien perdre, j'ai rouler avec et sans sur ma saxo Wink

après ça peut être pas mal de chose comme une bobine (mais elle serait ressortit au diag normalement), la pompe à essence c'est possible aussi, mais perso vu le kilométrage de ta caisse je pencherais pour l'option gratuite au départ de vider le cata et voir si c'est mieux ou pas.

le filtre à essence comme tu dis est comme neuf donc bon
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Mer 12 Avr - 8:39

Les nouvelles du jour : après avoir emmené la voiture dans un autre garage qui c’était proposé de prendre les compressions, il s’avère au final qu’il n’a pas pu les prendre car son outil n’était apparemment pas adapté (il me dit que les puits de bougies sont trop profond …).

D’après lui le moteur est néanmoins en fin de vie Sad (ie perte de compression), de par l’essai qu’il en a fait et aussi parce qu’il trouve que les vapeurs d’huiles sortent anormalement sous pression du reniflard. J’avais déjà vu ça sans en mettant des coup de gaz admission débranchée sur parking mais sans avoir d’éléments comparatifs pour juger de la normalité ou pas de ça…

Pour lui comme pour l’autre un cata bouché serait moins pénalisant à grande ouverture qu’a faible ouverture du papillons (la dessus j’ai des doutes mais mon esprit se nourrit uniquement de théorie et pas de pratique, n’étant pas mécano).

Il a aussi émis l’hypothèse d’une fuite du collecteur d’admission, il a la sensation que la voiture s’étouffe avec trop d’air, au vu du bruit (la encore j’ai tendance à penser qu’une fuite à ce niveau-là poserait plus de problème à petite ouverture qu’en pleine charge).

Pour avoir roulé avec elle entre les deux garages je note tout de même que le bruit d’admission en pleine charge bien qu’habituellement présent avec l’admission dynamique me semble là plus fort et différent notamment autour des 4000 tours (alors qu’avant le bruit était dégressif avec le régime). La ça ressemble presque à un bruit d’échappement.

Dans mon réseau de connaissance il me reste un gars qui me fait parfois des gâches pour les gros travaux mais pas forcément diagnosticien et un garage Peugeot plutôt calé (mais au prix fort), j’aurais peut-être dû commencer par-là ....
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Ven 21 Avr - 1:46

Je viens de récupérer ma voiture, catalyseur vidé à ma demande en suivant tes conseils et ... Youpi, la voiture à retrouvé sa pêche légendaire Wink Elle serait peut être même très légèrement plus nerveuse en bas et peut être aussi plus libre en haut. Ya un petit bruit légèrement métallique en pleine charge qui semble venir du cata vidé et l'échappement (d'origine) ne fait pas vraiment plus de bruit.

Je me demande donc à quoi m'attendre maintenant si je monte un collecteur 4en1 c'est quelque chose que j'avais en tête quand l'auto était encore jeune et que je changeais l'admission mais que j'ai laissé de côté pour pas être embêté lors des contrôles. Laissant de côté l'aspect raisonnable (cout age de la voiture etc), j'aimerait avoir les sensations retours d’expérience de ceux qui sont passés de cata vidé à collecteur 4en1.
Revenir en haut Aller en bas
ax10 transfo gt
RANG PERSO
RANG PERSO
avatar

Masculin Messages : 2177
Age : 31
Localisation : 27

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Ven 21 Avr - 2:07

tant mieux si c'était bien le cata, cela ne m'étonne guère vu le kilométrage de la voiture...

pour le passage au collecteur à la place du cata vidé le 4 en 1 t'apporteras plus de pêche... c'est clair et net et un meilleur bruit sans être non plus plus bruyant

si tu veux pas te ruiner dans un collecteur neuf cherches sur ebay toyosports le 4/2/1 vers 150euro tu le trouves j'ai ça sur ma saxo.

ou un tatechnix 4/1 qui sera mieux niveau perfs mais plus cher (autour de 200euro)
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Jeu 27 Avr - 10:32

Merci, tu m'as convaincu, je m'oriente donc vers un 4/1 Wink

Petite question, est-ce que je prévoit de la bande d’isolant thermique (bénéfice / risque) pour un usage routier ? Si oui quelle taille dois-je prendre ?  Avez-vous d'autre conseils pour appliquer la bande qui ne seraient pas là : http://www.106enfantterrible.com/t50-tutoriel-momification-et-montage-d-un-collecteur ? 

(Pour le montage je pense faire appel à un pro)

Y-a t-il d'autre d'autre trucs à acheter pour le montage ?

NB : L'odeur d'échappement est très forte comparé à avant notamment à l’arrêt péage / feu rouge etc. Je vois bien le lien de cause à effet mais c'est limite supportable, est-ce pareil pour vous ?
Je pensais qu'on pouvait se faire griller vis à vis du bruit mais du coup c'est plutôt l'odeur qui m'inquiète Sad
Revenir en haut Aller en bas
ax10 transfo gt
RANG PERSO
RANG PERSO
avatar

Masculin Messages : 2177
Age : 31
Localisation : 27

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Jeu 27 Avr - 13:32

le miens est pas isolé, mais c'est vrai que c'est pas plus mal si tu peux le faire, tu gagne vachement en température dans le compartiment moteur. je l'avais fait sur mon ax.

après ton problème d'odeur c'est quoi exactement? odeur d'essence? car tu ne devrais pas avoir ce genre de souçis, à moins que ton cata ne soit pas vidé entièrement mais que partiellement?

par contre pour ton prochain contrôle il faudra remettre un cata

et pour le montage rien de spécial à prévoir mis à part le joint entre la culasse et le collecteur qui est fournit avec le collecteur la plupart du temps
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Ven 28 Avr - 2:21

Ok, je vais le faire alors, c'est en lisant le risque de feu si de l'huile tombe sur la bande que ça m'a refroidi, c'est quand même vite arrivé, il faudra prendre d'avantage de précaution avant de verser l'huile...

Oui odeur d'essence à l’échappement, pourtant je constate déjà que ma conso est à la baisse car je fait le même trajet tous les jours. C'est pas moi qui est vidé la cata mais un mécano, apparemment c'était une première pour lui du moins sur cette voiture, donc je peux pas dire. Si tu as raison je peux espérer que ce soit mieux avec le 4-1 du coup ?

Sinon c'est la sonde amont (pourtant neuve) qui aurait pris un shoot (trop chauffée) pendant les quelques trajets avec cata bouché. Au pire j'en ai une autre neuve car j'en avais acheté deux la dernière fois en pensant changer la sonde aval mais la connectique n'était pas la même (dixit le mécano qui s'en est chargé). Dernier point la sonde aval a été changé par une d'occas lors du vidage du cata car la mienne était soit disant cassée (peut être au démontage).

Néanmoins la voiture marche bien, très souple, ralentit super stable, pas de trou, rien a dire.
Revenir en haut Aller en bas
ax10 transfo gt
RANG PERSO
RANG PERSO
avatar

Masculin Messages : 2177
Age : 31
Localisation : 27

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Ven 28 Avr - 2:31

ok bah écoutes t'inquiètes pas trop pour l'odeur d'essence si elle tourne bien c'est le principal Wink

après tu as remis les injecteurs d'origine ou tu as encore ceux du 1l6? et possible pour la lambda aussi si tu as bien les injecteur du 1l4

mais bon tant que ça tourne bien te prends pas trop la tête avec ça

sinon pour la bande thermique tu peux la recouvrir de peinture haute température, déjà sa évite qu'elle s'abime trop vite avec le temps, et moins de risque de prendre feu avec l'huile. après comme dit c'est pas indispensable c'est toujours un plus quoi et que sous le capot il y fera forcément plus chaud si t'en as pas...
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Ven 28 Avr - 3:51

Non injos d'origine (enfin valeo, ceux là : https://www.piecesauto24.com/valeo/1076527)
 
Peinture haute température tu dis ? Je m’apprêtais d’après le tuto à prendre ça : http://www.nsbconcept.com/fibre-de-verre-noir-type-cool-it/2017-bombe-silicone-noir.html


Qu'est-ce qui est mieux ? 

Tu aurais une référence à me donner, ainsi que où trouver çà ?
Revenir en haut Aller en bas
ax10 transfo gt
RANG PERSO
RANG PERSO
avatar

Masculin Messages : 2177
Age : 31
Localisation : 27

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Ven 28 Avr - 4:01

ok pour les injecteurs donc tu es d'origine de ce coté

pour la peinture j'avais pris en supermarché haute température, après recherche un peu partout sur le net à l'époque c'est la meme chose à priori et c'est vrai que j'ai pas eu de problème donc bon
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Mar 20 Juin - 15:36

Hello, j'aurais aimé vous donner mes impressions avec le collecteur 4en1 TA Technic monté mais il a petit souci. D'après mon garagiste le filletage soudé sur la partie haute du collecteur (pour la sonde amont) est trop grand pour la sonde. (celui aval est bon quand a lui). Il doit me donner la taille exacte mais il se pourrait que ce soit du 22. Avez-vous eu ce genre de problème avec ce collecteur ou n'ai je vraiment pas de chance ? 

Avez-vous une solution pour moi ?
Revenir en haut Aller en bas
ax10 transfo gt
RANG PERSO
RANG PERSO
avatar

Masculin Messages : 2177
Age : 31
Localisation : 27

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Mar 20 Juin - 15:41

salut

bizarre ton souçis, au pire j'ai envie de te dire il est fournit avec des bouchons normalement (de meme taille pour les deux trous) donc compare avec tes sondes

sinon bouche le premier trou et monte la sonde aval à la place de l'amont, tu auras juste le voyant allumé
Revenir en haut Aller en bas
enzonycat
NOUVEAU
NOUVEAU


Masculin Messages : 24
Age : 34
Localisation : Marseille

MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   Mar 27 Juin - 7:02

Bon, j'ai récupéré la voiture vendredi, en réalité le diamètre sur le collecteur est le bon, le problème est que l'insert fileté qui est soudé est légèrement décalé par rapport au trou réalisé sur le collecteur. Les deux orifices (insert fileté et trou percé dans le collecteur) n'étant pas bien alignés ça bloque et ça empêche la sonde de rentrer dans le tube du collecteur.

Du coup j'ai fait sauter l’enveloppe externe de ma sonde avec un coup de dremel à la base du filetage, elle ressemble désormais davantage à la sonde d'origine, cf photo visible dans ce topic pour se faire une idée de ce que je raconte : http://www.106enfantterrible.com/t9237-pbl-erreur-diag-p0130-ct-ko-pollution-et-injos-100ch (dsl j'ai pas pris de photo)


J'ai pu ainsi la visser moi même mais il me manque un tour ou deux de serrage (pas les outils adéquats). Après je sais pas si ça force parce que le filetage est auto freiné ou si ça bloque toujours à cause du souci d'alignement. Je passerai au garage pour voir ça avec le mécano même s'il il risque de ne pas aimer ce que j'ai fait à la sonde. (Oui car pour lui ne serait-ce que rallonger les fils en faisant des soudures peux changer les valeurs d’impédance de la sonde...)

Néanmoins mon témoin moteur c'est éteint ce matin (la sonde aval à quand à elle a été montée sur un détrompeur). Côté perf ya peut être du mieux mais c'est pas si flagrant que ça.

Enfin coté bruit, j'entend une fuite très franche en pleine charge difficile en conduisant de déterminer s'il elle vient de la sonde amont (qui n'est pas serrée au max), mais j'ai l'impression que ça vient aussi de dessous notamment lors des les léger bruits de retour de flamme en décélération (eux semblent plus venir de dessous).

Dernière précision, il a été obligé d'acheter un collier pour raccorder le collecteur à la ligne d'origine et j'ai vu par ailleurs qu'il n'avait pas monté le joint fournit côté culasse. J'ai pas d'avis la dessus. En tout cas côté bruit pour l'instant c très moche ...
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [PBL] Grosse perte de puissance en charge et code P0420   

Revenir en haut Aller en bas
 
[PBL] Grosse perte de puissance en charge et code P0420
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Perte d'une clé!
» Grosse perte d'état + toux, Farouche et le dentiste et Farouche et la seringue...
» grosse perte d'acceleration soudaine sur bravo 2 !!
» probleme grosse fuite de liquide direction assistée !!!!! HELP
» Moteur 1.5 DCI : msg "Injection à Controler" ==> Probleme Circuit Admission air (DF301 1.DEF)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
106 Enfant Terrible :: Préparation / Entretien :: Moteur-
Sauter vers: